Download GenScriber

GenScriber does not need installing. Unzip after downloading and run directly from the “GenScriber” folder.
The GenScriber folder may be copied and run anywhere you have executable privileges. Even from a flash drive.
The best place to put the 'GenScriber' folder is in your 'Home' folder.

To create a desktop shortcut.
After GenScriber starts, go to 'Tools > Preferences > Global' and click on the 'Create Shortcut' button. This will create a desktop shortcut and menu entry.


GenScriber for Windows

IMPORTANT:-
1. pdf_utils must be in the include folder to enable viewing pdf images.
2. LibreOffice or OpenOffice must be installed to enable the import/export of office formats.

For a new setup
Just unzip the zip file, and run genscriber directly from the “GenScriber” folder.

To update an earlier version of genscriber.
Unzip the zip file and copy only the genscriber executable into your existing “GenScriber” folder.

GenScriber Version 2.6.9 for Windows
DOWNLOAD


GenScriber for MacOS

IMPORTANT:-
1. Poppler utils must be installed to enable viewing pdf images.
2. LibreOffice or OpenOffice must be installed to enable the import/export of office formats.

For a new setup
Just unzip the zip file, and drag into the Applications folder.

GenScriber Version 2.6.9 (beta) for macOS : High Sierra, Mojave, Catalina
DOWNLOAD


GenScriber for Linux

IMPORTANT:-
1. Poppler utils must be installed to enable viewing pdf images.
2. LibreOffice or OpenOffice must be installed to enable the import/export of office formats.

For a new setup
Just unzip the zip file, and run genscriber directly from the “GenScriber” folder.

To update an earlier version of genscriber.
Unzip the zip file, and copy only the genscriber executable into your existing “GenScriber” folder.

If none of the downloads below work on your linux system, please contact me. I will do my best to build something that works for you.

GenScriber Version 2.6.9-5 for Linux : Debian 9/10/11/Sid, Mint 18/19/20, Ubuntu 16/17/18/19/20 64bit (requires libpng16)
DOWNLOAD
Notes:-
1. The 'menu entry' does not work in some Linux distros.
2. If filters do not work, go into the 'GenScriber/include/filters' folder and set the apps to executable.


GenSciber Coordinator Pack

The coordinator pack contains both the Windows and Linux versions.

The Linux version is 64bit for Debian 9/10/11/Sid, Mint 18/19/20, Ubuntu 16/17/18/19/20 64bit (requires libpng16)
GenScriberSE version 2.6.9-1 for coordinators
DOWNLOAD
Default language: English


Language Translation Editor

A simple translation editor for GenScriber.

The translation editor simplifies the process of creating language files.
It allows creation of new language files, or editing existing language files.

Downloads are available for Linux, MacOS and Windows.

Translation Editor for Linux

For Debian 10, Mint 19, Ubuntu 18,19,20 (64 bit requires libpng16)
DOWNLOAD


Translation Editor for macOS

For High Sierra, Mojave, Catalina (64 bit)
DOWNLOAD


Translation Editor for Windows

For 32/64bit
DOWNLOAD